I am not sure what day, but...

Discussion in 'CPA/WOTC Magic Issues' started by dw51688, Oct 3, 2000.

  1. dw51688 The Mad Scientist

    Wasn't the CPA down for a while because I forgot day, but I couldn't access the CPA and it made me sad.
  2. Darsh Corrupt CPA Member

    Right now I can't access E-League and it's making me mad.:mad: I want the apprentice patch now!
  3. FoundationOfRancor The Gunslinger

  4. Darsh Corrupt CPA Member

    No it's not, there is a LINK to E-League's site, not the patch itself. Unless I missed something.
  5. sageridder Legendary Cpa Member

    I couldn't access the cpa this morning but it looks from posts not everybody had a problem.Strange.
  6. Darsh Corrupt CPA Member

    Got on the computer an hour ago and tried to go to E-League and it went there no problems...but the patch doesn't seem to work on mine, I might have to download a new apprentice.:(
  7. Darsh Corrupt CPA Member

    Well I downloaded everything again but now it won't update to prophesy or invasion. ME KILL APPRENTICE!!!!!!

    Can anyone help me?

    [Edited by Darsh on October 3rd, 2000 at 09:44 PM]
  8. Darsh Corrupt CPA Member

    FINALLY got it to work!:D It for some reason wouldn't overwrite the cardinfo.dat file so I did it manually and BAM invasion on apprentice:D:D:D:D
    ME LOVE APPRENTICE!:D:D:D
  9. Spiderman CPA Man in Tights, Dopey Administrative Assistant

    I haven't had any problem getting on the CPA for months now, so maybe it's your connection/ISP/computer or something.

    On Apprentice, does anyone (I'm guessing not) get a "read error, trying to read from a protected area <bunch of hex numbers>"? I installed it and opened it and it worked fine. Closed it, came back another day and tried to open it and got the above error. Uninstalled it, re-installed it and it worked once. Then same problem. Uninstalled it and re-installed it and now it's not coming up at all. What a pain...

    I've noticed during uninstalling that not all the files are removed from the directory. I don't think THOSE are a problem (it's the Deck folder and stuff) but it makes me wonder if some "hidden" files (like .dlls) are not getting removed. Any suggestions?
  10. Darsh Corrupt CPA Member

    Just delete the main apprentice folder when you uninstall, the uninstaller doesn't remove a lot of stuff in the apprentice folder even tought it should.

    Uninstall
    Delete Folder
    Reinstall

    Try that.
  11. Spiderman CPA Man in Tights, Dopey Administrative Assistant

    I think I did do that once but I can't remember so I'll try it again.
  12. Duel Has Less Posts Than Spiderman

    Alright, invasion apprentice. I've got 10,000 Maniacs up and running!
  13. Spiderman CPA Man in Tights, Dopey Administrative Assistant

    Well, I tried all that Darsh suggested and re-installed it and this time the little thing on the bottom bar came up saying Apprentice was running but it didn't actually make it to my screen (does that make sense?). So I started running MS-DOS to see if I could run it from there and then the screen flickered and switched to Apprentice! Weird... so now I have it running.

    Question: Once you connect to the host, what happens next? My screen said 'Waiting for opponent to finish setting up' and my OK button was grayed out. Yet my opponent had the same message (don't know if her OK button was grayed out). What happens after you connect? Who takes the initiative?
  14. Griffith_se Queen of the Sub-Optimal

    One of has to click Wait for call, the other has to make the call. sounds like You were both waiting.
  15. Riva Iron-Grip da Kandy Man

    yeah, that's what it sounds like. and spiderman, delete the folder that has just cardinfo.dat in it. then unzipp the update to the main apprentice folder. that usually works well
  16. Darsh Corrupt CPA Member

    If you can Spiderman, just keep the apprentice.exe and all the magic expansions on your hard drive.(then you won't have to download the entire thing when it messes up again:()
  17. Spiderman CPA Man in Tights, Dopey Administrative Assistant

    We connected okay; I was waiting for call and Whimsy called me. I got her stuff at the bottom of my screen (Whimsy, 20 life, 0 cards). But after we connected, my screen went back to the place where you can load a deck, choose your life and cards in hand, and select whether you want a solitaire or internet game and my OK button was grayed out. That's what I'm talking about. I guess we can figure it out when we get connected, Griffy.

    Oh, and believe me, Darsh, I have the Apprentice download and updates on my hard drive; I don't EVER delete them. It's too much of a pain to keep downloading them. ;)



    [Edited by Spiderman on October 10th, 2000 at 07:15 AM]

Share This Page